Forums

Forums (http://vipclub.99.com/index.php)
-   Screenshots & Videos Show (http://vipclub.99.com/forumdisplay.php?f=40)
-   -   Bots??? (http://vipclub.99.com/showthread.php?t=1002)

2011-05-29 08:39 PM

Bots???
 
Just wondering is it actually possible to do this or is this a bot? :confused:

http://i12.photobucket.com/albums/a2...nShots/Bot.png

2011-05-29 08:50 PM

Its lag on your part. If you view it again, it should be normal.

2011-05-29 09:06 PM

Quote:

Originally Posted by Khev (Post 14077)
Its lag on your part. If you view it again, it should be normal.

Everyone else was fine and ping is great. First time I played without lag since update lol. Was just wondering. thanks

2011-05-30 02:53 PM

its a bug that occasionally happens..

2011-05-30 02:58 PM

lol yea what they said it is a bug... lag on ur part :D

2011-06-14 11:21 AM

your fps is only at 16 even with a low ping this will cause you to see things like this

2011-06-22 07:39 AM

Quote:

Originally Posted by Tommit (Post 14076)
Just wondering is it actually possible to do this or is this a bot? :confused:

http://i12.photobucket.com/albums/a2...nShots/Bot.png

why do you bot? stop it

2011-06-22 01:52 PM

Quote:

Originally Posted by M.r_NinetailFoX (Post 15479)
why do you bot? stop it

LOL

2011-06-23 02:27 AM

Quote:

Originally Posted by M.r_NinetailFoX (Post 15479)
why do you bot? stop it

Yas tommit tfb ainpoot:mad:!

2011-07-11 08:27 AM

Quote:

Originally Posted by M.r_NinetailFoX (Post 15479)
why do you bot? stop it

lol, thats not me I was checking gears on someone and clicked him jumping past.


All times are GMT -7. The time now is 02:12 AM.